Problème avec les liens

Effectuez vos demandes diverses ici.
3 message(s)Page 1 sur 1

Problème avec les liens

Messagepar RaymondPotvin » Mer Nov 08, 2017 3:10 pm

Bonjour et merci pour l'hébergement,

C'est probablement une erreur de débutant vu que je débute. J'ai créé trois répertoires dans le dossier web intitulés page 1, page 2, page 3. Puis j'ai mis les liens sur ma page index. Mais un seul des trois fonctionne, celui de la page 2.

Voici le message d'erreur:
Not Found
The requested URL /page 3/Particle simulation.html was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Voici ma page d'index:
<HTML>
<BODY style="background-color:grey;color:white;font-family:arial,helvetica,sans-serif;font-size:12pt">
<center><H1>Simulations with moving sources of light</H1></center>
<br><br><br><br>
<a href="page 1/Twins paradox.html">Twins Paradox</a>
<br>
<a href="page 2/Particle simulation with timing.html">Particle simulation with timing</a>
<br>
<a href="page 3/Particle simulation.html">Particle simulation</a>
</BODY>
</HTML>


Et voici l'adresse de ma page:
https://lumiere.shost.ca/

Merci pour le support!

Raymond
RaymondPotvin offline
Message(s) : 2
Inscription : Mer Nov 08, 2017 10:38 am

Re: Problème avec les liens

Messagepar Dominick » Mer Nov 08, 2017 3:24 pm

Bonjour,

Les pages dans https://lumiere.shost.ca/page%201/ et https://lumiere.shost.ca/page%203/ ne sont pas bien nommées. Il faut ajouter une extension .html.

Cordialement,
Portfolio labrie.ca
Administrateur sHost.ca
Statut des services : https://statut.shost.ca/

Desktop NAS | i7 3770k OC | 24GB DDR3 | 500GB SSD & 4x4TB & 12TB HDD & 5TB USB | 700w PSU | ESXi 6.7
UPS 1500VA/900W Backup Battery
Fibre Optique 1Gbps symétrique
MacBook Air 4,2 (2011, 13in) | i5 @ 1.7Ghz; 2 core| SSD128GB | macOS 10.13
Dominick offline
Site Admin
Avatar de l’utilisateur
Message(s) : 1510
Inscription : Ven Juil 27, 2012 11:39 am
Localisation : Fredericton, Canada

Re: Problème avec les liens

Messagepar RaymondPotvin » Sam Nov 11, 2017 4:51 pm

Merci beaucoup Dominick, tout fonctionne maintenant! :mrgreen:
RaymondPotvin offline
Message(s) : 2
Inscription : Mer Nov 08, 2017 10:38 am

3 message(s)Page 1 sur 1

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google Adsense [Bot] et 1 invité